Home Telefon

Viktig säkerhetsuppdatering för WPML

Nyligen upptäcktes ett säkerhetsproblem med ett plugin som heter WPML som tillåter obehörig åtkomst till vissa interna WPML anrop

Idag måndag 26 september släpptes en viktig säkerhetsuppdatering för WPML 4.5.11.

Nyligen upptäcktes ett säkerhetsproblem med ett plugin som heter WPML som tillåter obehörig åtkomst till vissa interna WPML anrop. Denna sårbarhet kan endast användas för registrerade webbplatsanvändare, alltså inte för vanliga anonyma besökare. Vi rekommenderar dock alltid att du uppdaterar till den senaste versionen av WPML och håller webbplatsens tema och plugins uppdaterade för att hålla din webbplats säker.

Den här uppdateringen innehåller också en fix för ett problem som kan leda till ett allvarligt fel när WPML Media Translation är aktiverat och du sparar inlägg med stora mängder HTML-ankare.

Hur man uppdaterar till WPML 4.5.11

Den här versionen är omedelbart tillgänglig för alla kunder med aktiva WPML-konton. För att uppdatera till den senaste versionen, gå till Plugins → Lägg till ny och klicka på fliken Kommersiellt . Om du inte ser de tillgängliga uppdateringarna ännu klickar du på Sök efter uppdateringar .

Du kan också ladda ner den här uppdateringen från sidan Nedladdningar i ditt WPML-konto.