Ring oss Maila oss Support

WordPress 6.0.2 Säkerhets- och underhållsversion

Denna säkerhets- och underhållsversion innehåller 12 buggfixar på Core, 5 buggfixar för Block Editor och 3 säkerhetsfixar. Eftersom det här är en säkerhetsversion, rekommenderas att du uppdaterar dina webbplatser omedelbart. Alla versioner sedan WordPress 3.7 har också uppdaterats.

WordPress 6.0.2 är en korttidsversion. Du kan läsa en sammanfattning av de viktigaste uppdateringarna i den här utgåvan genom att läsa informationen som släpptes för WordPress 6.0.2 RC1.

Nästa stora utgåva kommer att vara version 6.1 som är planerad till 1 november 2022.

Om du har webbplatser som stöder automatiska bakgrundsuppdateringar kommer uppdateringsprocessen att starta automatiskt. Tänkt på att automatiska uppdateringar kan orsaka att er webbplats slutar fungera pga plugin eller tema som inte är kompatibla.

Du kan ladda ner WordPress 6.0.2 från WordPress.org eller besöka din WordPress Dashboard, klicka på “Uppdateringar” och klicka sedan på “Uppdatera nu”.

Säkerhetsuppdateringar som ingår i den här utgåvan

Säkerhetsteamet vill tacka följande personer för att de ansvarsfullt rapporterar sårbarheter och låter dem åtgärdas i den här versionen:

  • Fariskhi Vidyan för att ha hittat en möjlig SQL-injektion inom Link API.
  • Khalilov Moe för att hitta en XSS-sårbarhet på pluginsskärmen.
  • John Blackbourn från WordPress-säkerhetsteamet, för att ha hittat ett problem med att undvika utdata inom the_meta().

Leave a Reply

Denna webbplats använder Akismet för att minska skräppost. Lär dig hur din kommentardata bearbetas.